SysTrack Cloud – Reports of Delayed Performance

Incident Report for SysTrack Cloud Edition

Resolved

This incident has been resolved.
Posted Aug 19, 2024 - 23:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2024 - 19:24 UTC

Identified

We are currently investigating performance issues impacting aspects of our platform such as processing sensors, SysTrack Cloud UI, and API calls. We apologize for any inconvenience and will provide an update once more details become available.
Posted Aug 19, 2024 - 16:46 UTC
This incident affected: SysTrack Cloud Edition - Optum (SysTrack API/UI).