Sensor Data not ingested into the central cloud database

Incident Report for SysTrack Cloud Edition

Resolved

This incident has been resolved. If you need further assistance, please open a ticket on the customer portal (https://customers.lakesidesoftware.com/).
Posted Jan 29, 2026 - 14:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 13:50 UTC

Update

We are continuing to observing system recovery.
Posted Jan 29, 2026 - 13:16 UTC

Update

A fix has been deployed and we are observing system recovery. We will continue to monitor and provide updates as needed.
Posted Jan 29, 2026 - 12:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2026 - 09:24 UTC
This incident affected: SysTrack Cloud Edition - Americas (SysTrack Endpoint Connections).