SysTrack Cloud – Intermittent SIP Outage

Incident Report for SysTrack Cloud Edition

Resolved

Microsoft Azure has resolved the issue. Please contact support if you need any further assistance.
Posted Oct 25, 2025 - 02:03 UTC

Monitoring

It appears Microsoft Azure has implemented a fix, as our internal monitors are reporting no further issues, but Microsoft Azure have yet to clear the outage (Incident: 3LRH-PBZ). We will continue to monitor the situation.
Posted Oct 25, 2025 - 01:09 UTC

Identified

Microsoft has acknowledged the intermittent azure OpenAI connection issues with tracking ID 3LRH-PBZ. We are continuing to monitor our vendor progress and provide updates as available.
Posted Oct 24, 2025 - 23:54 UTC

Investigating

Some requests may fail intermittently when using SIP. We're actively working on identifying the root cause with our backend service provider. We apologize for any inconvenience and will provide an update once more details become available.
Posted Oct 24, 2025 - 21:31 UTC
This incident affected: SysTrack Cloud Edition - Americas (SysTrack Intelligence Package), SysTrack Cloud Edition - Insiders (SysTrack Intelligence Package), SysTrack Cloud Edition - Optum (SysTrack Intelligence Package), and SysTrack Cloud Edition - Australia (SysTrack Intelligence Package).