SysTrack Cloud – Availability Issues
Incident Report for SysTrack Cloud Edition
Resolved
This incident has been resolved. Azure has identified the root cause and mitigated the issue. We apologize for the inconvenience, If you're still experiencing performance problems, please reach out to support@lakesidesoftware.com.
Posted Jul 19, 2024 - 07:36 UTC
Monitoring
SysTrack Cloud Edition has been fully restored for all customers after being temporarily impacted by the Microsoft Azure outage. Lakeside will continue to closely monitor our services for any residual issues from the Azure outage.
Posted Jul 19, 2024 - 07:11 UTC
Update
SysTrack Cloud Edition remains temporarily impacted by the widespread Microsoft Azure outage and some customers may still be experiencing issues. Microsoft has successfully initiated restoration of certain Azure services and is working to apply mitigation across all impacted resources. Impacted SysTrack Cloud customers should begin to see signs of recovery as additional Azure services are restored. Lakeside is continuing to treat this situation with the highest priority.
Posted Jul 19, 2024 - 06:27 UTC
Identified
Our service is experiencing interruption due to an issue with our service provider.
Posted Jul 19, 2024 - 06:26 UTC
This incident affected: SysTrack Cloud Edition - Americas (SysTrack API/UI, SysTrack Endpoint Connections).