SIP Slowness

Incident Report for SysTrack Cloud Edition

Postmortem

What was the issue?

Portions of SIP were non-operational and returned error code 500.

What was the root cause?

Between 13:30 UTC and 17:45 UTC on 09 May 2025, Microsoft Azure OpenAI Service stopped responding to requests.

What is the Prevention Strategy?

  1. Microsoft has posted its RCA and has provided multiple remediation steps for when the Azure OpenAI Service is not responding. (Tracking Code: LSLX-3WG)
  2. Lakeside is adding additional internal alerts for when Microsoft Azure OpenAI Service is not responding. (7/1)
Posted May 27, 2025 - 13:22 UTC

Resolved

Microsoft Azure has completely mitigated the issue. Please contact support if you have an future concerns.
Posted May 09, 2025 - 18:26 UTC

Update

We are seeing improvements in responses but we are still waiting for Microsoft to clear the incident.
Posted May 09, 2025 - 17:58 UTC

Identified

The SIP addon to SysTrack CE is experience slowness due to an underlay Microsoft Cloud issue (Tracking Code LSLX-3WG)
Posted May 09, 2025 - 15:45 UTC
This incident affected: SysTrack Cloud Edition - Americas (SysTrack API/UI) and SysTrack Cloud Edition - Insiders (SysTrack API/UI).