SysTrack Cloud – Availability Issues
Incident Report for SysTrack Cloud Edition
Resolved
This incident has been resolved.
Posted Aug 21, 2024 - 20:27 UTC
Investigating
We are currently investigating reported issues with SysTrack Cloud availability in the below regions. Some users may not be able to use the SysTrack cloud UI, make API calls, or use third-party integrations that utilize the API. We're actively working on identifying the root cause. We apologize for any inconvenience and will provide an update once more details become available.
Posted Aug 21, 2024 - 16:54 UTC
This incident affected: SysTrack Cloud Edition - Australia (SysTrack API/UI).