During a routine backend-scaling operation, the Microsoft cluster hosting the databases lacked sufficient resources to scale to the desired size. This caused a brief database outage while resources were reallocated. A case has been opened with Microsoft to prevent future occurrences.
Posted Feb 07, 2025 - 20:11 UTC
Resolved
This incident has been resolved.
Posted Jan 01, 2025 - 09:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 01, 2025 - 09:53 UTC
Identified
The issue has been identified and it is related to Cloud Provider. We are actively working to resolve the issue
Posted Jan 01, 2025 - 09:49 UTC
Investigating
We are currently investigating reported issues with SysTrack Cloud availability in the Canada regions. Some users may not be able to use the SysTrack cloud UI, make API calls, or use third-party integrations that utilize the API. We're actively working on identifying the root cause. We apologize for any inconvenience and will provide an update once more details become available.
Posted Jan 01, 2025 - 09:34 UTC
This incident affected: SysTrack Cloud Edition - Canada (SysTrack API/UI).