SysTrack Cloud – Availability Issues

Incident Report for SysTrack Cloud Edition

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 18:47 UTC

Monitoring

A fix has been deployed. We are monitoring the situation.
Posted Apr 04, 2025 - 16:44 UTC

Update

We are in progress of deploying a fix.
Posted Apr 04, 2025 - 15:52 UTC

Identified

We have identified problem and are working on remediating the issue.
Posted Apr 04, 2025 - 14:56 UTC

Investigating

We are currently investigating reports that some users in the below regions are experiencing availability issues with SysTrack Cloud endpoints. Real-time functionality (e.g., Resolve, Assist, and/or Prevent) may be unavailable for affected endpoints. We're actively working on identifying the root cause. We apologize for any inconvenience and will provide an update once more details become available.
Posted Apr 04, 2025 - 14:34 UTC
This incident affected: SysTrack Cloud Edition - Americas (SysTrack Endpoint Connections).