Lakeside Software Cloud Services - Degraded Performance
Incident Report for SysTrack Cloud Edition
Resolved
After monitoring the situation for the past 5 hours, we are confident that the remediation has worked. If you have any future issues, please contact Lakeside Support at support@lakesidesoftware.com.
Posted Jan 21, 2023 - 01:23 UTC
Monitoring
We have remediated the issue and are going to continue to monitor closely.
Posted Jan 20, 2023 - 21:33 UTC
Identified
We have identified a potential root cause and are working on a fix. Until it is fully implemented, there might be additional intermittent service disruptions. We will update you as we learn more.
Posted Jan 20, 2023 - 20:13 UTC
Investigating
Lakeside Software is currently experiencing degraded service related to the SysTrack Cloud Edition. This is impacting the regions below. The issue is currently impacting core cloud services. Until this is resolved, users may not be able to use the SysTrack cloud UI, make API calls, or use third-party integrations that depend on the API. We're actively working on identifying the root cause and will resolve the problem as soon as possible. We apologize for the inconvenience and will provide an update as soon as all services are operational.
Posted Jan 20, 2023 - 19:07 UTC
This incident affected: SysTrack Cloud Edition - Americas (SysTrack API/UI).