Americas Elevated Error Rate
Incident Report for SysTrack Cloud Edition
Postmortem

What was the issue

Website was not loading for some customers.

What was the impact

Some traffic of web requests were affected.

Root cause:

Some traffic routed to unhealthy web servers.

Prevention Strategy

Re-evaluate adequacy of health check for the web servers.

Posted Feb 02, 2023 - 19:20 UTC

Resolved
After monitoring the situation for the past hour, we are confident that the remediation has worked. If you have any future issues, please contact Lakeside Support at support@lakesidesoftware.com.
Posted Jan 30, 2023 - 15:35 UTC
Monitoring
We have identified the problem and taken action to remediate the issue. We are no longer experiencing the elevated error. We will continue to monitor the issue for the next hour to ensure it is resolved.
Posted Jan 30, 2023 - 14:38 UTC
Investigating
We're experiencing an elevated level of API/Website errors and are currently investigating the issue.
Posted Jan 30, 2023 - 14:05 UTC
This incident affected: SysTrack Cloud Edition - Americas (SysTrack API/UI).